Fwd: Re: failed to create an installer version on exist 3 (develop-c4cc7bb)

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Fwd: Re: failed to create an installer version on exist 3 (develop-c4cc7bb)

Emmanuelle Morlock




-------- Message transféré --------
Sujet : Re: [Exist-open] failed to create an installer version on exist 3 (develop-c4cc7bb)
Date : Thu, 19 Jan 2017 11:45:51 +0100
De : Emmanuelle Morlock [hidden email]
Pour : Dannes Wessels [hidden email]


Hi Dannes
You were right: I installed version 5. Could you tell where it's documented? I did'nt find it (may be some helpful info will be on the page).
I tried to install version 4.3.5 from the github sources but the process fails at not finding a file (izpack/lib/standalone-compiler.jar)
And I must admit I don't know how to get an installation file from this download page (https://oss.sonatype.org/content/repositories/releases/org/codehaus/izpack/izpack-standalone-compiler/4.3.5/). -- I'm on mac os X sierra
Thanks anyway!
best
emmanuelle



Le 17/01/2017 à 18:05, Dannes Wessels a écrit :

On 17 Jan 2017, at 12:12 , Emmanuelle Morlock <[hidden email]> wrote:

I tried to build an installer on develop version of exist 3 (develop-c4cc7bb)

and installed Izpack 

but I got that error message after lauching the target 'installer' with the build command
(I'm surprised to see that the error message is in French)

it seems to the a schema ns pb but is it on the exist files or from izpack ?

for me it worked fine, a few weeks ago.

did you use the correct izpack version? Version 5 does not work (as documented)




-- 
Emmanuelle Morlock
IE CNRS - Humanités numériques & TEI
UMR 5189 HISoMA 
http://www.hisoma.mom.fr

06 85 84 69 16
@emma_morlock

----------------------------------------------
Membre du comité de coordination d'Humanistica, 
   association francophone des Humanités numériques 
   <http://www.humanisti.ca>

Page HiSoMA : http://www.hisoma.mom.fr/annuaire/morlock-emmanuelle
Page HAL : https://cv.archives-ouvertes.fr/emmanuelle-morlock

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Exist-open mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/exist-open
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fwd: Re: failed to create an installer version on exist 3 (develop-c4cc7bb)

Adam Retter
Indeed, IzPack 4.3.5 is so old it is now not possible to download it from the producer. However, someone from the JBoss team has uploaded a version that you can retrieve: https://issues.jboss.org/browse/JBDS-3447

If we wish to stick with IzPack we really should update to 5.0. I don't know if anyone wants to volunteer to do that work? ...For me it is personally of no interest as I have never used the installer.

Cheers Adam.

On 19 January 2017 at 19:46, Emmanuelle Morlock <[hidden email]> wrote:




-------- Message transféré --------
Sujet : Re: [Exist-open] failed to create an installer version on exist 3 (develop-c4cc7bb)
Date : Thu, 19 Jan 2017 11:45:51 +0100
De : Emmanuelle Morlock [hidden email]
Pour : Dannes Wessels [hidden email]


Hi Dannes
You were right: I installed version 5. Could you tell where it's documented? I did'nt find it (may be some helpful info will be on the page).
I tried to install version 4.3.5 from the github sources but the process fails at not finding a file (izpack/lib/standalone-compiler.jar)
And I must admit I don't know how to get an installation file from this download page (https://oss.sonatype.org/content/repositories/releases/org/codehaus/izpack/izpack-standalone-compiler/4.3.5/). -- I'm on mac os X sierra
Thanks anyway!
best
emmanuelle




Le 17/01/2017 à 18:05, Dannes Wessels a écrit :

On 17 Jan 2017, at 12:12 , Emmanuelle Morlock <[hidden email]> wrote:

I tried to build an installer on develop version of exist 3 (develop-c4cc7bb)

and installed Izpack 

but I got that error message after lauching the target 'installer' with the build command
(I'm surprised to see that the error message is in French)

it seems to the a schema ns pb but is it on the exist files or from izpack ?

for me it worked fine, a few weeks ago.

did you use the correct izpack version? Version 5 does not work (as documented)




-- 
Emmanuelle Morlock
IE CNRS - Humanités numériques & TEI
UMR 5189 HISoMA 
http://www.hisoma.mom.fr

06 85 84 69 16
@emma_morlock

----------------------------------------------
Membre du comité de coordination d'Humanistica, 
   association francophone des Humanités numériques 
   <http://www.humanisti.ca>

Page HiSoMA : http://www.hisoma.mom.fr/annuaire/morlock-emmanuelle
Page HAL : https://cv.archives-ouvertes.fr/emmanuelle-morlock

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Exist-open mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/exist-open




--
Adam Retter

eXist Developer
{ United Kingdom }
[hidden email]
irc://irc.freenode.net/existdb

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Exist-open mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/exist-open
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fwd: Re: failed to create an installer version on exist 3 (develop-c4cc7bb)

Dannes Wessels-3
Hi,

On 21 Jan 2017, at 10:26 , Adam Retter <[hidden email]> wrote:

Indeed, IzPack 4.3.5 is so old it is now not possible to download it from the producer. However, someone from the JBoss team has uploaded a version that you can retrieve: https://issues.jboss.org/browse/JBDS-3447

I was actually able to download this version….. but not from this jboss site. It was probably an inofficial mirror….\\
regards

Dannes
 
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Exist-open mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/exist-open
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Fwd: Re: failed to create an installer version on exist 3 (develop-c4cc7bb)

Emmanuelle Morlock
I download Izpack from this jboss site and everything went fine.
Thanks to both
Best
Emmanuelle

Le 21/01/2017 à 18:00, Dannes Wessels a écrit :
Hi,

On 21 Jan 2017, at 10:26 , Adam Retter <[hidden email]> wrote:

Indeed, IzPack 4.3.5 is so old it is now not possible to download it from the producer. However, someone from the JBoss team has uploaded a version that you can retrieve: https://issues.jboss.org/browse/JBDS-3447

I was actually able to download this version….. but not from this jboss site. It was probably an inofficial mirror….\\
regards

Dannes
 


-- 
Emmanuelle Morlock
IE CNRS - Humanités numériques & TEI
UMR 5189 HISoMA 
http://www.hisoma.mom.fr

06 85 84 69 16
@emma_morlock

----------------------------------------------
Membre du comité de coordination d'Humanistica, 
   association francophone des Humanités numériques 
   <http://www.humanisti.ca>

Page HiSoMA : http://www.hisoma.mom.fr/annuaire/morlock-emmanuelle
Page HAL : https://cv.archives-ouvertes.fr/emmanuelle-morlock

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Exist-open mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/exist-open
Loading...